8KX jitterbug comes again

Assistance with:

Tracking

Headset Model:

8kX (Ser2075)

Details:

after a while with whirligig video player, the VR environment starts to jitter and skip.
After leaving whirligig and joining again, it goes away. It may come back.
I am reluctant to blame whirligig. Seems more a Pimax issue

Tracking Mode:

SteamVR

Choose Pimax Software:

Pitool

Pimax Software Version Number:

1.0.1.284

Headset firmware

2.1.255.299

3 Likes

Would it be limited to Whirligig or might it happen in other titles too?

Also, would suggest you to have the PimaxPlay instead of Pitool.

1 Like

this would’ve been my asking too. because it can be that it’s just too less movement of your HMD so tracking gets disturbed and develops its own movement lol. experienced this with other devices as well: and always and only when watching movies.

8kx is lighthouse only tracking? I don’t know this particular device, sry :slight_smile: but when, then how’s your room in terms of mirroring surfaces? I for example have to block my windows and some pictures on the wall and even my curved monitor with clothes or sth like that to get the best tracking experience.

1 Like

it mostly happened with Whirligig before. in some cases (!) even in Steam environment (steam home), so I cannot identify the trigger.
I can only describe what I experienced so far.
What I can say, the room coordination sync then starts to get “drunk”, the slightest move and the whole VR- shakes., then steadily slows down a bit, but still shaking.
I cannot tell what triggers it, because it more or less randomly happens.
A complete reset of PiServices and SteamVR, and in utmost cases it is gone.

Regarding PimaxPlay,
I need an additional online account to make use of my already bought hardware, to make use of the driver. If this still is so, then thank you, but no, thank you.
For Hardware, I just do not accept a vendor lock at all.

EDIT
@calvinyau
So, I tried the last version of PimaxClient regarding the offline version. It works, which is fabulous! Even the jitterbug vanished, don´t know the reason, but it´s gone for now.
Now, after various versions I can accept it. It can work standalone, as required.
Thank you for the hint!

2 Likes

posted at the same time :smiley: above your post some questions from my side just in case it gets overviewed :slightly_smiling_face::wave:

1 Like

I use lighthouses and knuckles. It is not a mirroring issue. I have a stable setting.
For me it looks like a software bug, something triggers it to go out of sync step by step and every activity to re-sync then leads to jitter of the VR.
As I can “reset” it, during a session, same environment (!) this is for me a software issue.
But I cannot identify the trigger of it, especially when I face it, because I am under the HUD.

3 Likes

I’ve gotten one interesting case some time ago. with crystal the tracking was jittery as … too. I decided to clean the housing / case of c. and the LH faceplate (in future: lh-fp) too; cleaning c. didn’t help but cleaning the places where the reflective zones for LH Tracking are on the lh-fp did. it was better after that. I still think that this could’ve been placebo too, but for that it just worked too good. maybe worth a try :wink:

1 Like

thanks, the lighthouses are fine. No dust.
Wether it is a Steam VR issue or a Pimax issue, I don´t know. But for sure it is an issue.
It´s a complex software stack…

3 Likes

Indeed PimaxClient latest verion solved it, not a dust problem, but old software in combination with current drivers and Steam Stack.
Gone for now, solved, thanks to @calvinyau ´s hint.

2 Likes

You’re most welcome!

Happy VR! :sunglasses:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.